[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4752: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4754: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4755: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
Red Eclipse • View topic - Can't join servers >100ping

Can't join servers >100ping

Get help for installation issues, playing problems, mapping troubles, etc
Forum rules
The forum is now in read only mode, please see: https://redeclipse.net/discuss

Can't join servers >100ping

Postby LuckyStrikeRx » 10 Jun 2015 10:26

Hello,
I have issue to join server with high ping. The client connect just fine, but the map doesn't load. then I get a disconnect(normal) after a few minutes. I have no issue to connect to servers with low ping.
Tryed forwarding the port, removing firewall from both router and windows, run as admin, remove any config files...

OS windows 7, but I have the same issue on OSX. certainly a router issue... but I just can't find what it is.
User avatar
LuckyStrikeRx
 
Posts: 15
Joined: 14 Mar 2014 16:18

Re: Can't join servers >100ping

Postby shirepirate » 10 Jun 2015 15:50

that's an odd one, i'd say it sounds like general instability of your network but if you don't get booted from servers with lower pings that's not it.
tried an ethernet connection?
User avatar
shirepirate
 
Posts: 704
Joined: 27 Mar 2014 07:20

Re: Can't join servers >100ping

Postby LuckyStrikeRx » 10 Jun 2015 16:13

Yep tryed with ethernet too. Well, after a few try it works sometimes. Though the map loading screen is anormalie long to appear. (once I'm connect, everything is fine) I don't have connection issue with other games apriori.
User avatar
LuckyStrikeRx
 
Posts: 15
Joined: 14 Mar 2014 16:18

Re: Can't join servers >100ping

Postby shirepirate » 10 Jun 2015 17:08

so once you've connected with the ethernet, everything is fine? sounds like it might be a CPU issue then, if it's taking an abnormally long time. trying to connect online with an older machine will have this effect sometimes (if the map takes too long to load the server will just boot you). you can test this by loading a map offline first (i.e. darkness) and allowing it to load all the assets, then exiting and trying an online match. is it an older dual core machine, or are you running a lot of processes?
User avatar
shirepirate
 
Posts: 704
Joined: 27 Mar 2014 07:20

Re: Can't join servers >100ping

Postby LuckyStrikeRx » 10 Jun 2015 17:26

Once I'm on the server, everything works ok. I just need to try several times before I can get the map loaded. Everything works fine in local or with low ping server. The map loading is normal, but the time before it appear is anormally long.
User avatar
LuckyStrikeRx
 
Posts: 15
Joined: 14 Mar 2014 16:18

Re: Can't join servers >100ping

Postby freezurbern » 10 Jun 2015 17:28

Have you tried disabling the auth check on connect?
freezurbern
 
Posts: 641
Joined: 02 Feb 2014 18:01

Re: Can't join servers >100ping

Postby qreeves » 11 Jun 2015 02:31

Yeah, try /authconnect 0
Quinton Reeves | Lead Developer, Red Eclipse
|
Contribute to Project Costs via or
User avatar
qreeves
Site Admin
 
Posts: 1619
Joined: 02 Feb 2014 05:04
Location: Australia

Re: Can't join servers >100ping

Postby LuckyStrikeRx » 11 Jun 2015 08:54

Same, same without auth. also tried to make the connect timeout bigger, but it doesn't work since the connection time is normal, it's receiving match info that is too long. Is the a var that make this timeout bigger?
User avatar
LuckyStrikeRx
 
Posts: 15
Joined: 14 Mar 2014 16:18

Re: Can't join servers >100ping

Postby qreeves » 11 Jun 2015 13:53

Try a "traceroute" to the IP of a server that exhibits this problem. It could be a routing issue.
Quinton Reeves | Lead Developer, Red Eclipse
|
Contribute to Project Costs via or
User avatar
qreeves
Site Admin
 
Posts: 1619
Joined: 02 Feb 2014 05:04
Location: Australia

Re: Can't join servers >100ping

Postby LuckyStrikeRx » 11 Jun 2015 14:51

User avatar
LuckyStrikeRx
 
Posts: 15
Joined: 14 Mar 2014 16:18

Re: Can't join servers >100ping

Postby Piggybear » 11 Jun 2015 18:59

How you tried simply disabling some things? I find that I load the map faster when I have fix t-joints and shaders both off.
01010000 01101001 01100111 01100111 01111001 01100010 01100101 01100001 01110010
The Ghosts are ALWAY recruiting!. Newbies welcome to apply.
Or apply
User avatar
Piggybear
 
Posts: 75
Joined: 02 Sep 2014 01:55
Location: Florida, USA

Re: Can't join servers >100ping

Postby qreeves » 12 Jun 2015 04:05

I'm out of ideas. Seems very weird.
Quinton Reeves | Lead Developer, Red Eclipse
|
Contribute to Project Costs via or
User avatar
qreeves
Site Admin
 
Posts: 1619
Joined: 02 Feb 2014 05:04
Location: Australia

Re: Can't join servers >100ping

Postby acerspyro » 12 Jun 2015 21:53

I'd go with resetting, or even replacing, your router as a last resort.
*screams internally*
User avatar
acerspyro
 
Posts: 270
Joined: 03 Mar 2014 18:04
Location: Quebec, Canada

Re: Can't join servers >100ping

Postby bonifarz » 02 Mar 2016 08:06

Hi Lerakroxa
Please note that ping times are not related to the game engine or server protocol, but a physical property of your connection to the game server you have chosen. For instance, if you're in Russia and you connect to a server located in Brazil, you can expect that the geographical distance will make it impossible to get a low ping time. We have players and servers all over the globe, and I bet you'll also find some servers that will give you acceptable ping times. For example, if you look at http://redflare.ofthings.net, you can see a bunch of servers located in Russia. Alternately, you can use your game client as a temporary server and allow other players to join your game. For this, just open the "offline practice" menu (F3) and note the radio buttons at the bottom left: Set "server type" to "public" and others can join your game.
| | | |
User avatar
bonifarz
 
Posts: 1063
Joined: 03 Feb 2014 10:15

Re: Can't join servers >100ping

Postby qreeves » 02 Mar 2016 09:30

Also note that the architecture of the game is so that playing with up to a 500ms ping is acceptable. What you want to monitor is your "packet jump" (/scorepj 1), for RE this should be 40 (ms), which is the update rate from client to server. If this value gets above like 100, then you have deeper connection issues with the server than can really be fixed other than by using a nearby server.
Quinton Reeves | Lead Developer, Red Eclipse
|
Contribute to Project Costs via or
User avatar
qreeves
Site Admin
 
Posts: 1619
Joined: 02 Feb 2014 05:04
Location: Australia


Return to Help and Support

cron