[HELP]My game cannont be instaled.

Get help for installation issues, playing problems, mapping troubles, etc

[HELP]My game cannont be instaled.

Postby FluroM » 03 Mar 2017 18:34

My game cannot be installed. When I want to install it said "failed to create OpenGL window: GLX is not supported". I use OS Linux.
Please send help.
FluroM
 
Posts: 1
Joined: 03 Mar 2017 18:17

Re: [HELP]My game cannont be instaled.

Postby qreeves » 04 Mar 2017 00:53

There are many different variations of Linux, so we'd need to know which one to help you with any sort of depth. When seeking help we ask that you give as much information as possible about your system; full operating system name and version, what CPU you have, what Graphics Card you have (and what drivers you have installed for it), how much RAM you have, etc.

You can find what basic things you need to install to run the game at http://redeclipse.net/install - but from the sounds of it, you need to install a proper graphics driver in order to access GLX. This varies depending on operating system and graphics card vendor.
User avatar
qreeves
Site Admin
 
Posts: 1543
Joined: 02 Feb 2014 05:04
Location: Australia


Return to Help and Support

cron